Hello everybody,

So, today I had the browser open navigating and the Xbox App running Tropico 6. The game had some issues never shown before like not going forward from the main screen and while I was waiting it to get forward I was navigating. I restarted the game a couple of times while still navigating on the web in the background and then I decided to shut down the PC. When I turned it on again I couldn’t access my profile, it gave me ” the user profile cannot be loaded ” or similiar (failed to load). So I restarted the PC another couple of times and I had the access through a new user with the empty desktop etc. I restarted the PC again and I got my user again, without doing anything.

The question now is: Can it be some sort of virus? I have Avast always active and Malwarebytes that I use to do some scans sometime to check. I didn’t change anything in particulare in these days except that updating Malwarebytes it went for the free premium trial and activate real time protection (which I turned off as Avast is doing it). Maybe this could have caused some kind of conflict?

BTW I restarted the PC in safe mode and I used Rkill which found nothing. I used then Malwarebytes and it didn’t detect anything. I restearted the PC in normal mode then and I ran Avast with a full scan, nothing found. Then in the end I did a time-boot scan with Avast which is scanning the PC before Windows is booting to find “hidden” files and everyhting is okay again. I guess everything is alright and I’m just being over paranoid at this point?

Suspicious things or changes: Malwarebytes to premium 3-4 days ago (conflict with Avast?). 3 new guest profiles that are empty (i.e. Guest and some numbers). If I look at the records of installation I can see that I have a “Spotify” of 4.8gb (A LOT since I don’t have offline music) installed today, but I actually Installed Spotify a year ago.

Thank you VERY MUCH in advance!

submitted by /u/Rossismark
[link] [comments]

By admin